Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Won't Fix
    • Affects Version/s: 10.2.5
    • Fix Version/s: N/A
    • Component/s: Tests
    • Labels:
      None
    • Environment:
      Fedora 25 - GCC 6

      Description

      Hello,
      after release 10.2.5, I was finally able to atleast compile it and pack it, if ommiting all tests.
      However when running the testsuite, it fails on the very first and most basic tests.

      74% tests passed, 21 tests failed out of 81
      Total Test time (real) =  48.87 sec
      The following tests FAILED:
      	 23 - bulk1 (Failed)
      	 24 - performance (Failed)
      	 25 - basic-t (Failed)
      	 26 - fetch (Failed)
      	 27 - charset (Failed)
      	 28 - logs (Failed)
      	 29 - cursor (Failed)
      	 30 - errors (Failed)
      	 31 - view (Failed)
      	 32 - ps (Failed)
      	 33 - ps_bugs (Failed)
      	 34 - sp (Failed)
      	 35 - result (Failed)
      	 36 - connection (Failed)
      	 37 - misc (Failed)
      	 38 - ps_new (Failed)
      	 39 - sqlite3 (Failed)
      	 40 - thread (Failed)
      	 41 - features-10_2 (Failed)
      	 42 - dyncol (Failed)
      	 43 - async (Failed)
      Errors while running CTest
      

      Full build log can be found here.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                serg Sergei Golubchik
                Reporter:
                mschorm Michal Schorm
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: