Uploaded image for project: 'MariaDB ColumnStore'
  1. MariaDB ColumnStore
  2. MCOL-4114

converge on one version of python

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.5.2
    • Fix Version/s: 1.5.3
    • Component/s: None
    • Labels:
      None

      Description

      As of 1.5.2, we have kind of a mess re which platforms require which version of python and which scripts run in py2 or py3. Some scripts have code to switch on python version, etc. Inevitably we've run into problems with this.

      No need for that AFAIK. Just make all platforms require py3, and make all scripts use py3.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dleeyh Daniel Lee
              Reporter:
              pleblanc Patrick LeBlanc (Inactive)
              Votes:
              1 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Git Integration