Uploaded image for project: 'MariaDB ColumnStore'
  1. MariaDB ColumnStore
  2. MCOL-3944

Need 1.4.2 to 1.4.3 upgrade guide

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.4.3
    • Fix Version/s: N/A
    • Component/s: Documentation
    • Labels:
      None

      Description

      The 1.4.3 release notes point to the Original 1.4 upgrade guide that shows how to upgrade from 1.2.x.

      Either that guide needs to be updated to cover both 1.2.x and 1.4.2. Or another guide is required for 1.4.2 to 1.4.3

      https://mariadb.com/docs/release-notes/mariadb-columnstore-1-4-3-release-notes/#release-notes-columnstore-1-4-3

      Example

      https://mariadb.com/docs/deploy/upgrade-single-columnstore-centos8-col14/#upgrade-centos8-col14

        Attachments

          Activity

            People

            Assignee:
            GeoffMontee Geoff Montee
            Reporter:
            hill David Hill (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Git Integration

                Error rendering 'com.xiplink.jira.git.jira_git_plugin:git-issue-webpanel'. Please contact your Jira administrators.