Uploaded image for project: 'MariaDB ColumnStore'
  1. MariaDB ColumnStore
  2. MCOL-3331

Switch pymcsapi's Python 3 requirement from Python 3.4 to Python 3.6 on CentOS 7

    XMLWordPrintable

    Details

    • Type: New Feature
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.1.7, 1.2.4, 1.4.0
    • Fix Version/s: 1.1.0, 1.2.6, 1.4.1
    • Component/s: mcsapi
    • Labels:
    • Environment:
      CentOS 7
    • Sprint:
      2019-05, 2019-06

      Description

      Since Python 3.4 got end-of-life at 2019-03-19 we should switch to a newer Python 3 version on CentOS 7 as requirement for pymcsapi and the libraries dependent on it.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dleeyh Daniel Lee
              Reporter:
              jens.rowekamp Jens Röwekamp (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Git Integration

                  Error rendering 'com.xiplink.jira.git.jira_git_plugin:git-issue-webpanel'. Please contact your Jira administrators.