Uploaded image for project: 'MariaDB Connector/Python'
  1. MariaDB Connector/Python
  2. CONPY-215

mariadb python package 1.0.* requires MariaDB Connector/C >= 3.2.4

    XMLWordPrintable

    Details

    • Python Version:
      3.7

      Description

      When installing the python package mariadb in version 1.0.11, the installation process stops with the message that MariaDB Connector/C library is not provided in the necessary version >= 3.2.4.

      {{
      × python setup.py egg_info did not run successfully.
      │ exit code: 2
      ╰─> [1 lines of output]
      MariaDB Connector/Python requires MariaDB Connector/C >= 3.2.4, found version 3.1.16
      [end of output]
      }}

      According to the installation info here, the required version is only >= 3.1.5.

      Is this is an installation "bug" or am I doing something wrong ?

        Attachments

          Activity

            People

            Assignee:
            georg Georg Richter
            Reporter:
            dev-mbo Martin Born
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Git Integration

                Error rendering 'com.xiplink.jira.git.jira_git_plugin:git-issue-webpanel'. Please contact your Jira administrators.