Uploaded image for project: 'MariaDB MaxScale'
  1. MariaDB MaxScale
  2. MXS-4003

GSSAPI authenticator documentation is out of date

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.5.19
    • Fix Version/s: 2.5.20
    • Component/s: Documentation
    • Labels:
      None

      Description

      The documentation for the GSSAPI authentication module is out of date as it still mentions the use of the authenticator parameter for servers.

      The removal of the authenticator parameter from servers is also not clearly documented and the only reference to it is in the changelog and release notes:

      * Server parameters `protocol` and `authenticator` have been deprecated. Any
        definitions are ignored.
      

        Attachments

          Activity

            People

            Assignee:
            markus makela markus makela
            Reporter:
            markus makela markus makela
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Git Integration

                Error rendering 'com.xiplink.jira.git.jira_git_plugin:git-issue-webpanel'. Please contact your Jira administrators.