Uploaded image for project: 'MariaDB MaxScale'
  1. MariaDB MaxScale
  2. MXS-2133

libmysqlauth dependency failure with gdb when upgrading 2.2

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.2.15
    • Fix Version/s: 2.2.15
    • Component/s: Authenticator
    • Labels:
      None
    • Environment:
      RHEL 7.5
    • Sprint:
      MXS-SPRINT-70, MXS-SPRINT-71

      Description

      When upgrading from 2.2.13 to 2.2.15 via YUM, gdb complains of a dependency problem with libmysqlauth:

      warning: .dynamic section for "/usr/lib64/maxscale/libmysqlauth.so.1.0.0" is not at the expected address (wrong library or version mismatch?)

      Fresh install of 2.2.15 does not have the problem.

        Attachments

          Activity

            People

            • Assignee:
              tturenko Timofey Turenko
              Reporter:
              kjoiner Kyle Joiner
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: