Uploaded image for project: 'MariaDB MaxScale'
  1. MariaDB MaxScale
  2. MXS-1334

Build on FreeBSD 11 looks for libdl - how can it be told not to?

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.1.5
    • Fix Version/s: 2.2.0
    • Component/s: Core
    • Labels:
    • Environment:
      FreeBSD 11

      Description

      libdl is linux specific is provided by libc in FreeBSD. How would one remove the requirement for libdl to allow MaxScale to build?

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              markus makela markus makela
              Reporter:
              lifeboy Roland Giesler
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: