Uploaded image for project: 'MariaDB MaxScale'
  1. MariaDB MaxScale
  2. MXS-107

New ubuntu repository gives a warning about i386 and causes other problems

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.1.0
    • Fix Version/s: 1.1.1
    • Component/s: Repositories
    • Labels:
      None
    • Environment:
      Ubuntu 14.04.2 trusty 64 bit

      Description

      Hi,

      After installing the ubuntu configurator the apt-get update gives a warning (I used configure-maxscale-repo-0.1.2.deb):

      W: Failed to fetch http://code.mariadb.com/mariadb-maxscale/1.1/repo/ubuntu/dists/trusty/Release Unable to find expected entry 'main/binary-i386/Packages' in Release file (Wrong sources.list entry or malformed file)

      E: Some index files failed to download. They have been ignored, or old ones used instead.

      I can install MaxScale though, didn't realize it was a warning in the beginning.

        Attachments

          Activity

            People

            Assignee:
            tturenko Timofey Turenko
            Reporter:
            michaeldg Michaël de groot
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Due:
              Created:
              Updated:
              Resolved:

                Git Integration