Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-9587

Debian packaging for GSSAPI plugin

    XMLWordPrintable

    Details

    • Sprint:
      10.1.13

      Description

      10.1.11 contains GSSAPI authentication plugin

      So far, this plugin is not packaged on Debian.

      There is a client and server parts to this plugin, server part in auth_gssapi.so, and client in auth_gssapi_client.so . Both need to be installed into plugin directory.

      libkrb5-dev is the prerequisite for build on Debian.

        Attachments

          Activity

            People

            Assignee:
            svoj Sergey Vojtovich
            Reporter:
            wlad Vladislav Vaintroub
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Git Integration