Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-8497

Buildbot upgrade tests fail on Vivid, Sid

    XMLWordPrintable

    Details

    • Sprint:
      10.0.23

      Description

      http://buildbot.askmonty.org/buildbot/builders/kvm-deb-vivid-x86/builds/162/steps/test_1/logs/stdio
      http://buildbot.askmonty.org/buildbot/builders/kvm-deb-vivid-amd64/builds/140/steps/test_1/logs/stdio

      The following packages have unmet dependencies:
       mariadb-server : Depends: mariadb-server-10.1 (= 10.1.6+maria-1~vivid) but it is not going to be installed
      E: Unable to correct problems, you have held broken packages.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              serg Sergei Golubchik
              Reporter:
              elenst Elena Stepanova
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: