Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-7330

plugins.feedback_plugin_send fails sporadically in buildbot

    Details

      Description

      It fails in many different fashions (various combinations of missing/wrong messages), the last one is this:
      http://buildbot.askmonty.org/buildbot/builders/p8-trusty-bintar-debug/builds/64/steps/test/logs/stdio

      plugins.feedback_plugin_send             w3 [ fail ]
              Test ended at 2014-12-15 05:42:05
       
      CURRENT_TEST: plugins.feedback_plugin_send
      --- /var/lib/buildbot/maria-slave/power8-vlp04-bintar-debug/build/mysql-test/suite/plugins/r/feedback_plugin_send.result	2014-12-15 04:23:45.080621000 -0500
      +++ /var/lib/buildbot/maria-slave/power8-vlp04-bintar-debug/build/mysql-test/suite/plugins/r/feedback_plugin_send.reject	2014-12-15 05:42:05.479012731 -0500
      @@ -12,5 +12,3 @@
       FEEDBACK_USER_INFO	mysql-test
       feedback plugin: report to 'http://mariadb.org/feedback_plugin/post' was sent
       feedback plugin: server replied 'ok'
      -feedback plugin: report to 'http://mariadb.org/feedback_plugin/post' was sent
      -feedback plugin: server replied 'ok'
       
      mysqltest: Result length mismatch

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                elenst Elena Stepanova
                Reporter:
                elenst Elena Stepanova
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: