Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-21931

WSREP: Failed to start mysqld for wsrep recovery

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open (View Workflow)
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: N/A
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Environment:
      SUSE 12 SP2

      Description

      hello

      i have installed mariadb server with galera for HA on 2 nodes of SUSE 12 SP2 and i follow this guide for mariadb HA https://mariadb.com/docs/deploy/cluster/#cluster-bootstrap

      so far one of the node is working but the second node is failing to join when i start the service "systemctl start mariadb.service

      "WSREP: Failed to start mysqld for wsrep recovery "

      can someone provide this error is because the /etc/my.cnf is not same as primary node configuration .

      BR,
      Rushi

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              ns.rushi@gmail.com Rushi NS
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:

                  Git Integration

                  Error rendering 'com.xiplink.jira.git.jira_git_plugin:git-issue-webpanel'. Please contact your Jira administrators.