Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-16444

MariaDB isn't packaged for SUSE 15 (openSUSE/SLE)

    Details

      Description

      Sadly, MariaDB isn't packaged by default for suse 15, the latest version of suse.
      Only the opensuse 42 seems supported (See http://downloads.mariadb.com/MariaDB/mariadb-10.1/yum/opensuse/ for example)

      For OpenStack-Ansible, we rely on MariaDB 10.1, and we'd love to have a package for opensuse 15 until we can migrate to 10.2.

      Best regards,
      Jean-Philippe Evrard

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                dbart Daniel Bartholomew
                Reporter:
                evrardjp Jean-Philippe Evrard
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated: