Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-10093

galera package for RHEL 7 on ppc64le requires wrong version of advance-toolchain package

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Fix Version/s: N/A
    • Component/s: Packaging
    • Labels:
      None

      Description

      galera-25.3.14-1.rhel7.1.ael7b.ppc64le.rpm requires advance-toolchain-at8.0-rc1-runtime, which is different than the version of the advance-toolchain package used to build the server and distributed alongside server packages.

      galera-25.3.9-1.rhel7.1.ael7b.ppc64le.rpm required advance-toolchain-at8.0-runtime, which is correct.

      I don't know what's different between the build of the 2 versions of the galera package ... maybe they happened on different VMs?

      I suggest that the advance-toolchain-runtime package on the VM where galera is built be upgraded to the same version of the package installed on the VM used to build the server.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              nirbhay_c Nirbhay Choubey (Inactive)
              Reporter:
              kolbe Kolbe Kegel (Inactive)
              Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Git Integration

                  Error rendering 'com.xiplink.jira.git.jira_git_plugin:git-issue-webpanel'. Please contact your Jira administrators.