Uploaded image for project: 'MariaDB ColumnStore'
  1. MariaDB ColumnStore
  2. MCOL-3318

RPM warnings appear when installing ColumnStore's MariaDB Server

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.2.4
    • Fix Version/s: 1.2.4
    • Component/s: None
    • Labels:
      None
    • Sprint:
      2019-05

      Description

      The following warning can appear when installing ColumnStore's MariaDB Server:

      %posttrans(mariadb-columnstore-server-1.2.4-1.el7.x86_64) scriptlet failed, exit status 5  during installation
      

      This script is support-files/rpm/server-posttrans.sh. It was updated in the MariaDB rebase and what it does would not work with ColumnStore.

        Attachments

          Activity

            People

            Assignee:
            dleeyh Daniel Lee
            Reporter:
            LinuxJedi Andrew Hutchings (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Git Integration