Uploaded image for project: 'MariaDB ColumnStore'
  1. MariaDB ColumnStore
  2. MCOL-1827

mysql_upgrade needs to be part of our upgrade procedure

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 1.2.0
    • Fix Version/s: None
    • Component/s: MariaDB Server
    • Labels:
      None

      Description

      We either need to document mysql_upgrade as part of the upgrade procedure or have our scripts run it. This is needed for a 1.1 -> 1.2 upgrade as the events table in particular is different.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              LinuxJedi Andrew Hutchings (Inactive)
              Reporter:
              LinuxJedi Andrew Hutchings (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Git Integration

                  Error rendering 'com.xiplink.jira.git.jira_git_plugin:git-issue-webpanel'. Please contact your Jira administrators.