Uploaded image for project: 'MariaDB MaxScale'
  1. MariaDB MaxScale
  2. MXS-3238

REST API SSL Configuration Vulnerabilities

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.5
    • Fix Version/s: 2.5.7
    • Component/s: REST-API
    • Labels:
      None
    • Sprint:
      MXS-SPRINT-121

      Description

      Enhance the SSL Configuration so that when ssl_version is set traffic from previous versions of SSL and TLS will be not be able to connect.

        Attachments

          Activity

            People

            Assignee:
            markus makela markus makela
            Reporter:
            mpflaum Maria M Pflaum
            Votes:
            0 Vote for this issue
            Watchers:
            7 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Git Integration