Uploaded image for project: 'MariaDB MaxScale'
  1. MariaDB MaxScale
  2. MXS-2915

TLS version not used by mxq::MariaDB

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.5
    • Fix Version/s: 6.0.0
    • Component/s: Core
    • Labels:
      None
    • Sprint:
      MXS-SPRINT-117

      Description

      The mxb::SSLConfig class must have the same configuration parameters as the one in mxs::SSLConfig. Otherwise connections that use it don't use all of the SSL parameters of the server it connects to.

        Attachments

          Activity

            People

            Assignee:
            markus makela markus makela
            Reporter:
            markus makela markus makela
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Git Integration

                Error rendering 'com.xiplink.jira.git.jira_git_plugin:git-issue-webpanel'. Please contact your Jira administrators.