Uploaded image for project: 'MariaDB MaxScale'
  1. MariaDB MaxScale
  2. MXS-1769

Since Maxscale 2.2.2 getting users from legacy MariaDB versions fail

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Won't Do
    • Affects Version/s: 2.2.2, 2.2.3, 2.2.4
    • Fix Version/s: N/A
    • Component/s: N/A
    • Labels:
      None
    • Environment:
      CentOS 7

      Description

      the plugin field has been introduced in MariaDB 5.5.

      once connected to a legacy database the query fails due to the additional clauses

      WHERE u.plugin IN ('', 'mysql_native_password')
      

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              abarbieri Andrea Barbieri
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Git Integration

                  Error rendering 'com.xiplink.jira.git.jira_git_plugin:git-issue-webpanel'. Please contact your Jira administrators.