Uploaded image for project: 'MariaDB MaxScale'
  1. MariaDB MaxScale
  2. MXS-1547

Use 10.2 as the default server version for testing

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2.2.1
    • Component/s: test
    • Labels:
      None

      Description

      We need to test with the latest GA version of the MariaDB server by default.

      The test environment currently uses 10.0-Galera binaries for master-slave replication and 5.5-Galera binaries for the actual Galera setup. Both of these binaries can be replaced with the 10.2 binaries which allows only one set of packages to be installed.

        Attachments

          Activity

            People

            Assignee:
            tturenko Timofey Turenko
            Reporter:
            markus makela markus makela
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Git Integration

                Error rendering 'com.xiplink.jira.git.jira_git_plugin:git-issue-webpanel'. Please contact your Jira administrators.