Currently BINLOG_SYM is specified in the "keywords_sp" rule. It should be moved to the "keywords" rule instead. This removes around 20 shift/reduce conflicts.
We do want "binlog" to be an identifier, like this:
but it should not be allowed as a label in a stored routine, to avoid shift/reduce conflicts with "BINLOG" as a beginning of a verb clause.