Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-8462

Unable to upgrade to latest version

    XMLWordPrintable

    Details

      Description

      When trying to upgrade I get the following output

      /usr/bin: sudo apt-get upgrade
      Reading package lists... Done
      Building dependency tree       
      Reading state information... Done
      Calculating upgrade... Done
      The following packages have been kept back:
        mariadb-client-10.0 mariadb-client-core-10.0 mariadb-server mariadb-server-10.0
      The following packages will be upgraded:
        mariadb-server-core-10.0
      1 upgraded, 0 newly installed, 0 to remove and 4 not upgraded.
      Need to get 0 B/4,728 kB of archives.
      After this operation, 1,200 kB of additional disk space will be used.
      Do you want to continue? [Y/n] y
      (Reading database ... 297462 files and directories currently installed.)
      Preparing to unpack .../mariadb-server-core-10.0_10.0.20-0ubuntu0.15.04.1_amd64.deb ...
      Unpacking mariadb-server-core-10.0 (10.0.20-0ubuntu0.15.04.1) over (10.0.17+maria-1~utopic) ...
      dpkg: error processing archive /var/cache/apt/archives/mariadb-server-core-10.0_10.0.20-0ubuntu0.15.04.1_amd64.deb (--unpack):
       trying to overwrite '/usr/bin/innochecksum', which is also in package mariadb-client-10.0 10.0.17+maria-1~utopic
      dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
      Errors were encountered while processing:
       /var/cache/apt/archives/mariadb-server-core-10.0_10.0.20-0ubuntu0.15.04.1_amd64.deb
      E: Sub-process /usr/bin/dpkg returned an error code (1)

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              otto Otto Kekäläinen
              Reporter:
              chris.dovetail Chris Dovetail
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Git Integration

                  Error rendering 'com.xiplink.jira.git.jira_git_plugin:git-issue-webpanel'. Please contact your Jira administrators.