Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-6132

yum update for MGC-10.0 fails (10.0.7 -> 10.0.10)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 10.0.7-galera
    • Fix Version/s: 10.0.10-galera
    • Component/s: None
    • Labels:

      Description

      Updating from 10.0.7-galera to 10.0.10-galera fails with the following error :

      $ sudo yum update
      .. skip ..
      Setting up Update Process
      Resolving Dependencies
      --> Running transaction check
      ---> Package MariaDB-Galera-server.i686 0:10.0.7-1 will be updated
      ---> Package MariaDB-Galera-server.i686 0:10.0.10-1.el6 will be an update
      --> Finished Dependency Resolution

      Dependencies Resolved
      .. skip ..
      Total download size: 23 M
      Is this ok [y/N]: y
      Downloading Packages:
      Running rpm_check_debug
      Running Transaction Test
      Transaction Test Succeeded
      Running Transaction
      Error in PREIN scriptlet in rpm package MariaDB-Galera-server-10.0.10-1.el6.i686
      sed: invalid option – '1'
      Usage: sed [OPTION]...

      {script-only-if-no-other-script}

      [input-file]...
      .. skip ..

        Attachments

          Activity

            People

            Assignee:
            nirbhay_c Nirbhay Choubey (Inactive)
            Reporter:
            nirbhay_c Nirbhay Choubey (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Git Integration