Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-6034

Bug#13586314 - RUNTIME - HIBISCUS: ISSUE DEPRECATION WARNING FOR LOW_PRIORITY MODIFIER

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open (View Workflow)
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 10.0.10
    • Fix Version/s: 10.0
    • Component/s: None
    • Labels:
      None

      Description

      revno: 3402.50.180
      committer: Gopal Shankar <gopal.shankar@oracle.com>
      branch nick: mysql-depre
      timestamp: Mon 2012-02-13 15:15:43 +0530
      message:
        Bug#13586314 - RUNTIME - HIBISCUS: ISSUE DEPRECATION
                       WARNING FOR LOW_PRIORITY MODIFIER
       
        As of 5.5.3, the LOW_PRIORITY modifier for
        'LOCK TABLES tbl_name LOW_PRIORITY WRITE' command has no
        effect. This patch adds deprecation warning for above command,
        based on a decision made as part of WL#6101.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              svoj Sergey Vojtovich
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated: