Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-5903

mariadb-galera tree builds too many rpm packages

    XMLWordPrintable

    Details

      Description

      mariadb-galera 5.5.36 build contains shared/common/etc rpm MariaDB-galera packages. This is wrong, only MariaDB-galera-server should be built. Other packages are built now because of the merge error.

      Somthing to think of — all non-server packages used to be exactly identical in galera and non-galera tree. But now there are galera-specific test files, perhaps we need MariaDB-galera-test package too?

      Another thought — perhaps the wrong set of packages to built was not the only merge error in cpack_rpm..cmake

        Attachments

          Activity

            People

            Assignee:
            nirbhay_c Nirbhay Choubey (Inactive)
            Reporter:
            serg Sergei Golubchik
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Git Integration