Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-5252

Deb installation issues due to version mismatch between mariadb and ubuntu/debian repositories

    XMLWordPrintable

    Details

      Description

      This is an umbrella report for well-known deb package issues caused by the version mismatch with the official repositories.

      The problem was initially described in MDEV-3882, but later it was fixed after a part related to Wheezy specifics was fixed. However, the main problem still exists, as of 5.5.33a, it's described in the Knowledge base along with workarounds:

      https://mariadb.com/kb/en/installing-mariadb-deb-files/#version-mismatch-between-mariadb-and-ubuntudebian-repositories

      I don't want to reopen MDEV-3882 to keep the history consistent, so I'll link it to this report as a part of it, and will do the same with other ones that carry any new information. The rest will be closed as duplicates.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              otto Otto Kekäläinen
              Reporter:
              elenst Elena Stepanova
              Votes:
              4 Vote for this issue
              Watchers:
              11 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: