Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-5024

only mariadb-tokudb-engine-5.5, no mariadb-tokudb-engine

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 5.5.33
    • Fix Version/s: 5.5.33a
    • Component/s: None
    • Labels:

      Description

      one should be able to install TokuDB deb package with

      apt-get install mariadb-tokudb-engine

      So, there should be a virtual package mariadb-tokudb-engine that depends on maria-tokudb-engine-5.5, or maria-tokudb-engine-5.5 should be renamed to mariadb-tokudb-engine

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                serg Sergei Golubchik
                Reporter:
                serg Sergei Golubchik
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: