Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 5.5.29
    • Fix Version/s: 5.5.30
    • Component/s: None
    • Labels:
    • Environment:

      Description

      I trying to install mysql-workbench via yum.

      $sudo yum install mysql-workbench
      Loaded plugins: langpacks, presto, refresh-packagekit
      Resolving Dependencies
      --> Running transaction check
      ---> Package mysql-workbench.x86_64 0:5.2.45-1.fc18 will be installed
      --> Processing Dependency: mysql(x86-64) for package: mysql-workbench-5.2.45-1.fc18.x86_64
      Package mysql-5.5.29-1.fc18.x86_64 is obsoleted by MariaDB-server-5.5.29-1.x86_64 which is already installed
      --> Finished Dependency Resolution
      Error: Package: mysql-workbench-5.2.45-1.fc18.x86_64 (updates)
                 Requires: mysql(x86-64)
                 Available: mysql-5.5.28-1.fc18.x86_64 (fedora)
                     mysql(x86-64) = 5.5.28-1.fc18
                 Available: mysql-5.5.29-1.fc18.x86_64 (updates)
                     mysql(x86-64) = 5.5.29-1.fc18
       You could try using --skip-broken to work around the problem
       You could try running: rpm -Va --nofiles --nodigest

      So, download mysql-workbench-5.2.45-1.fc18.x86_64.rpm from http://rpm.pbone.net

      $sudo rpm -ivh mysql-workbench-5.2.45-1.fc18.x86_64.rpm --force
      오류: Failed dependencies:
      	mysql(x86-64) is needed by mysql-workbench-5.2.45-1.fc18.x86_64

      $ rpm -q --whatprovides mysql
      MariaDB-server-5.5.29-1.x86_64

      I can not install mysql-workbench.

        Attachments

          Activity

            People

            • Assignee:
              serg Sergei Golubchik
              Reporter:
              gaeran Kevin.B.W.Lee
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: