Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 5.5.25
    • Fix Version/s: 5.5.27
    • Component/s: None
    • Labels:
      None

      Description

      php-mysql on CentOS6 seems to require libmysqlclient.so.18(libmysqlclient_16) while our shared.rpm provides only libmysqlclient.so.18(libmysqlclient_18) (which php-mysql also requires).

      we need to figure out what the first requirement means and, perhaps, satisfy it.

        Attachments

          Activity

            People

            • Assignee:
              serg Sergei Golubchik
              Reporter:
              serg Sergei Golubchik
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: