Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-22038

10.5.1 release downloads point at incompatible version of galera library

    XMLWordPrintable

    Details

      Description

      The galera library downloaded from here:
      http://mirror.netinch.com/pub/mariadb/mariadb-10.5.1/galera-26.4.4/

      doesn't work with 10.5.1 release (neither with the soon-to-be 10.5.2 release), both fail to start saying

      wsrep loader: [ERROR] provider interface version mismatch: need '26', found '27dev'
      

      Apparently, the mirrors have a wrong library.

        Attachments

          Activity

            People

            Assignee:
            dbart Daniel Bartholomew
            Reporter:
            elenst Elena Stepanova
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: