Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-20722

No generic 10.4 binary tarballs compatible with RHEL6

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 10.4
    • Fix Version/s: 10.4.9
    • Component/s: Packaging
    • Labels:
      None

      Description

      With 10.4 the old generic tarball has been removed, and only the -glibc_214 and -systemd tarballs are still available for download.

      RHEL 6 still comes with glibc 2.12 though, and so neither of the current binary tarballs work there. RHEL 6 itself is supported by RedHat until November 2020, and we also still have 10.4 RPMs for it, so we should have compatible 10.4 binary tarballs, too ...

        Attachments

          Activity

            People

            • Assignee:
              dbart Daniel Bartholomew
              Reporter:
              hholzgra Hartmut Holzgraefe
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: