Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-19459

Backport MDEV-17456 to server_audit plugin in 10.1

    Details

      Description

      I have someone requesting MDEV-17456 in MariaDB 10.1. Is there a specific reason that it wasn't pushed to 10.1, or even 5.5?

      Can this at least be backported to 10.1?

      It looks like MDEV-19141 only went to 10.2+ at the same time, if we want to backport that one too.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                holyfoot Alexey Botchkov
                Reporter:
                GeoffMontee Geoff Montee
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated: