Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-12585

New galera Package galera-3-25.3.20-2 is missing in YUM Repositories of MariaDB Releases

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 10.1.22, 5.5.55-galera, 10.0.30-galera
    • Fix Version/s: 10.0.32
    • Component/s: Galera, Packaging
    • Labels:
      None
    • Environment:
      RHEL, CentOS

      Description

      Hi,
      I just recognized, that you still distribute the Galera RPM package
      galera-25.3.19-1
      in all of your MariaDB Yum Repositories (I checked 5.5, 10.0, 10.1).

      The official Galeracluster Repository http://releases.galeracluster.com/centos already contains galera-3-25.3.20-2 since January 2017.

      Is there a reason, why you do not distrubute the newest Galera Package?
      We just ran into a Bug with MariaDB-Galera 5.5, which will be fixed with using galera-3-25.3.20-2.
      But we are not sure if it is save the install this version or if this might lead to new issues due to incompatibilities.

      Regards,
      Tobias

        Attachments

          Activity

            People

            Assignee:
            sachin.setiya.007 Sachin Setiya
            Reporter:
            TK Tobias Kleinke
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: