Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-11669

main.pool_of_threads fails in buildbot on the new valgrind builder

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 10.2
    • Fix Version/s: N/A
    • Component/s: Tests
    • Labels:
      None

      Description

      http://buildbot.askmonty.org/buildbot/builders/xenial-amd64-valgrind/builds/230/steps/test/logs/stdio

      main.pool_of_threads                     w22 [ fail ]
              Test ended at 2016-12-26 15:28:25
       
      CURRENT_TEST: main.pool_of_threads
       
       
      Could not execute 'check-testcase' before testcase 'main.pool_of_threads' (res: 1):
      mysqltest: Logging to '/dev/shm/var/22/tmp/check-mysqld_1.log'.
      mysqltest: Results saved in '/dev/shm/var/22/tmp/check-mysqld_1.result'.
      mysqltest: Connecting to server localhost:16460 (socket /dev/shm/var/tmp/22/mysqld.1.sock) as 'root', connection 'default', attempt 0 ...
      mysqltest: Could not open connection 'default': 2013 Lost connection to MySQL server at 'handshake: reading inital communication packet', system error: 110
      not ok
      mysqltest failed but provided no output
      

      Possibly it has something to do with the builder configuration.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                elenst Elena Stepanova
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: