Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-10515

main.stat_tables_par_innodb fails sporadically in buildbot

    Details

      Description

      Happened ~12 times over 3 years, on 10.0, 10.1, 10.2, a few different builders:
      http://buildbot.askmonty.org/buildbot/builders/win32-debug/builds/620/steps/test/logs/stdio

      main.stat_tables_par_innodb 'xtradb'     w2 [ fail ]
              Test ended at 2016-08-05 08:48:33
       
      CURRENT_TEST: main.stat_tables_par_innodb
      --- D:/win32-debug/build/src/mysql-test/r/stat_tables_par_innodb.result	2016-08-05 08:16:44.047548000 +0000
      +++ D:\win32-debug\build\src\mysql-test\r\stat_tables_par_innodb.reject	2016-08-05 08:48:32.245038800 +0000
      @@ -56,7 +56,7 @@
       and l_discount between 0.06 - 0.01 and 0.06 + 0.01
       and l_quantity < 24;
       revenue
      -77949.91860000002
      +77949.9186
       connect  con1, localhost, root,,;
       connect  con2, localhost, root,,;
       connection con1;
       
      mysqltest: Result length mismatch
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jplindst Jan Lindström
                Reporter:
                elenst Elena Stepanova
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Due:
                  Created:
                  Updated:
                  Resolved: