Uploaded image for project: 'MariaDB Connector/C'
  1. MariaDB Connector/C
  2. CONC-115

Revision 166 of mariadbclient is not compatible with Openssl-1.0.1h

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Not a Bug
    • Affects Version/s: None
    • Fix Version/s: 2.1
    • Component/s: None
    • Labels:
      None
    • Environment:
      Windows 8, Visual studio 2010, Cmake version-2.8.11.2, Openssl version-1.0.1h

      Description

      Latest revision 166, on compiling from source with openssl gives linker error for many SSL related symbols. Most of the symbols used in ma_secure.obj are not compatible with Openssl version-1.0.1h.

        Attachments

          Activity

            People

            Assignee:
            georg Georg Richter
            Reporter:
            abhishekpwy Abhishek
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: