Uploaded image for project: 'MariaDB Server'
  1. MariaDB Server
  2. MDEV-15548

Deb: Remove versioning of MariaDB Backup and depend on client

    XMLWordPrintable

    Details

      Description

      There is no need for MariaDB Backup package name to contain a version string. It is already versioned to the degree needed via its Depends metadata.

      Other packages are very unlikely to need to depend on a certain generation of this package. For server or client it may be useful to in some cases have the version string in the package name and to be installed and fixed to a certain generation (10.x) but for the backup tool it does not make sense.

      Also for MariaDB Backup to run, it does not need the server, but client, and from client only core parts.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              otto Otto Kekäläinen
              Reporter:
              svoj Sergey Vojtovich
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: