Uploaded image for project: 'MariaDB ColumnStore'
  1. MariaDB ColumnStore
  2. MCOL-3506

1.4.0 RPM package failed to install due to lib dependency

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.4.0
    • Fix Version/s: None
    • Component/s: installation
    • Labels:
      None

      Description

      Build tested: 1.4.0-1

      [dlee@master centos7]$ cat gitversionInfo.txt
      engine commit:
      0852e31
      [dlee@master centos7]$

      Packages downloaded from buildbot

      OS tested: Centos 7.6

      When trying to install the RPM packages, I got:

      [root@localhost ~]# rpm -ivh *.rpm
      error: Failed dependencies:
      libsepol >= 2.5-10.el72.5-10.el7 is needed by MariaDB-server-10.4.7_2-1.el7.x86_64

      I have the following installed and it is the latest available version:

      [root@localhost ~]# rpm -qa |grep libsepol
      libsepol-devel-2.5-10.el7.x86_64
      libsepol-2.5-10.el7.x86_64
      libsepol-2.5-10.el7.i686

        Attachments

          Activity

            People

            Assignee:
            dleeyh Daniel Lee
            Reporter:
            dleeyh Daniel Lee
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: