Uploaded image for project: 'MariaDB ColumnStore'
  1. MariaDB ColumnStore
  2. MCOL-1791

Fail to install mariadb-columnstore-api with deployed python3 newer version

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open (View Workflow)
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 1.2
    • Fix Version/s: Icebox
    • Component/s: mcsapi
    • Labels:
      None

      Description

      Fail to install mariadb-columnstore-api with deployed python3 newer version

      note :
      mariadb-columnstore-api-1.2.0-1-x86_64-centos7.rpm: Header V4 RSA/SHA512 Signature, key ID a41f5c14: get from mcs repos/1.2.0-1/nightly/ builds 2018-10-10 05:02

      it's installed Python 3.6.6 but mariadb-columnstore-api-1.2.0-1 inatallation fails with
      error: Failed dependencies:
      python(abi) = 3.4 is needed by mariadb-columnstore-api-1.2.0-1.x86_64

      # rpm -ivh  mariadb-columnstore-api-1.2.0-1-x86_64-centos7.rpm
      warning: mariadb-columnstore-api-1.2.0-1-x86_64-centos7.rpm: Header V4 RSA/SHA512 Signature, key ID a41f5c14: NOKEY
      error: Failed dependencies:
              python(abi) = 3.4 is needed by mariadb-columnstore-api-1.2.0-1.x86_64
       
      
      

      #  python3 --version
      Python 3.6.6
      

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            winstone Zdravelina Sokolovska (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:

                Git Integration